top

Help with diagnosing failure

Post new topic Reply to topic trackscotland.co.uk Forum Index | Technical    Page 1 of 1

Wed May 16, 2018 12:33 pm PostPost subject: Help with diagnosing failure
crayons
user


Joined: 06 Dec 2011
Posts: 133
Location: Aberdeen

Reply with quote

Well my SMRC Trophy race came to a premature end due to the mechanical failure in the video below.

https://youtu.be/U-uP6cdC-ww

It was a strange one, when I fully released the clutch the car would judder violently, with the tach jumping from zero to 4000rpm.

To get back to the pits I slipped the clutch to get enough speed to coast back.

Whats not in the video is that the engine rev'ed freely with the clutch in or when in neutral, which is pointing me towards the clutch/flywheel/gearbox.

Was just wondering if anyone has a guess as to what it could be.
Back to top
View user's profile Send private message
 
Wed May 16, 2018 2:07 pm PostPost subject:
AK
Site Admin


Joined: 27 Nov 2006
Posts: 19772
Location: Aberdeen

Reply with quote

my guess would be something very obvious with the clutch when you pull it out
_________________
Impreza Race Car - SLS/SMRC
Mini Race Car - SMRC
911 - 1981 Air Cooled 3.0
500 - 1969 Fiat 500 L
Toureg 262 RLine
Track Scotland
Back to top
View user's profile Send private message
 
Tue Jun 12, 2018 11:52 am PostPost subject:
crayons
user


Joined: 06 Dec 2011
Posts: 133
Location: Aberdeen

Reply with quote

Below is what I found when i took off the gearbox, appears to be some overheating.





Back to top
View user's profile Send private message
 
Tue Jun 12, 2018 3:48 pm PostPost subject:
scottish scrutineer
established user


Joined: 27 Mar 2013
Posts: 574

Reply with quote

Looks like very uneven wear on the friction pads. What is the face of the clutch cover like?

Are the input shaft bearings OK?
_________________
Renny
MSA Scrutineer
Back to top
View user's profile Send private message
 
Tue Jun 12, 2018 6:10 pm PostPost subject:
David Long
established user


Joined: 15 Mar 2009
Posts: 765
Location: Cumbernauld

Reply with quote

Judging but the tachometer in the car this is an electrical problem - maybe associated with engine/harness movement Rolling Eyes
_________________
R600 Dubaru
website
PB @ KH
Duratec in Detail
Back to top
View user's profile Send private message Visit poster's website
 
Post new topic Reply to topic trackscotland.co.uk Forum Index | Technical    Page 1 of 1

View previous topic
View next topic
Display posts from previous:   




You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum